My t5530 walkie talkies will not transmit. They do receive. All units are set up the same. What can I do?

I have the same walkie talkies and on mine I can hold down the mode/lock button and it will come off of the Rx mode. Also, you should be able to press the talk button and it will come off of the Rx mode.

Here is a link to the T5000-T5500 user manual. 'http://www.motorola.com/mdirect/manuals/T50-T55_UserGuide.pdf'



From what you have stated, I can discern the radios will power up. You might try setting your interference eliminators to zero (off) to see if you are able to transmit at all.



You do not mention if you are using AA batteries or rechargeables. Either way a fresh set of charged batteries would be best for a test. It is clear you were getting power. However, it does take more energy to transmit than to receive. If your batteries are low or bad, pressing the PTT could us all the energy the radio has, and yet not transmit to the other units.



You might also check you VOX settings if any and be certain they are turned off.



It is not likely 4 radios would fail all at the same time. So it is probably a programming problem. Hope the user manual helps you find the solution.

Try programming the radios without an eliminator code and see if they work together then. If so, there is something wrong with the eliminator code portion of the radio. Also, check your batteries, switch batteries between the units and see if the problem moves to the other unit. It takes more energy to transmit than receive, so a bad or very weak battery could exhibit a similar problem. The radio icon will illuminate whenever a radio is transmitting or receiving. When the radio is in standby mode, the icon should not be shown. Your radio with the icon on all the time may be stuck in transmit. Check your PTT button to see if it is slightly stuck or depressed. Here's a link to the user guide http://www.motorola.com/web/Business/Products/Two-Way%20Radios%20-%20Unlicensed/_Documents/XTR446/Static%20Files/XTR%20Manual%20EU.pdf?localeId=103

Best regards.

Here is a link to the user manual: http://www.giantintl.com/ContentManage/manuals/Moto/T5320_T5410_T5420_User_Manual_E.pdf



This unit does not have a reset button. While troubleshooting you might check the batteries. Be certain they are in correctly and the contacts are free of corrosion. You can use a pencil eraser to clean the contacts.



Walk through all the programming instructions in the manual, double checking both the frequency and interference eliminator codes. A quick setting back to zero on the code would alleviate any problem with that section of the radio.



As far as your "paging" this operates on the same frequency and code as the rest of the radio. If the radios are not working correctly in this relm, the paging will not work either.

you have opened up the squelch - refer to the manual to close and return radio to normal operation

Posted on

More: